·友情推荐
透明网络--国际域名一级注册商，美国NAC、HE数据中心合作伙伴！
· 国际域名： 75元/年 送国际域名证书和自主管理系统，完全自主修改A记录、MX、DNS！ >>查看管理界面
· 个人特惠套餐：50M HTML空间+国际域名+3个信箱=180元/年
· 个人经济套餐： 60M+国际域名+5个信箱+ASP/ACCESS/JMail支持=245元/年
· 企业基础套餐：150M+国际域名+5个信箱+ASP/ACCESS/JMail支持=330元/年
· 企业增强套餐：250M+国际域名+5个信箱+ASP/ACCESS/JMail支持=450元/年
· 企业高级套餐：500M+国际域名+5个信箱+ASP/ACCESS/JMail支持+聊天室支持=940元/年
· 美国A型 ：250M+PHP+无限制MYSQL+无限制EMAIL帐户+无限制FTP帐户=300元/年
· 美国B型 ：500M+PHP+无限制MYSQL+无限制EMAIL帐户+无限制FTP帐户=600元/年
更多产品请访问透明网络(http://www.tooming.com)
在 Windows Server 2003 中为 DNS 配置 Internet 访问

概要
本分步指南说明如何在 Windows Server 2003 产品中为域名系统 (DNS) 配置
Internet 访问。DNS 是 Internet 上使用的核心名称解析工具。DNS 负责主机名称和
Internet 地址之间的解析

如何从运行 Windows Server 2003 的独立服务器开始
运行 Windows Server 2003 的独立服务器成为网络的 DNS 服务器。第一步，为该服务
器分配一个静态 Internet 协议 (IP) 地址。DNS 服务器不应该使用动态分配的 IP 地
址，因为地址的动态更改会使客户端与 DNS 服务器失去联系。

第 1 步：配置 TCP/IP
单击开始，指向控制面板，指向网络连接，然后单击本地连接。
单击属性.
单击 Internet 协议 (TCP/IP)。，然后单击属性.
单击常规 选项卡。
单击使用下面的 IP 地址，然后在相应的框中键入 IP 地址、子网掩码和默认网关地址
。
单击高级，然后单击 DNS 选项卡。
单击附加主要的和连接特定的 DNS 后缀。
单击以选中附加主 DNS 后缀的父后缀复选框。
单击以选中在 DNS 中注册此连接的地址复选框。

注意，运行 Windows Server 2003 的 DNS 服务器必须将其 DNS 服务器指定为它本身。
如果该服务器需要解析来自它的 Internet 服务提供商 (ISP) 的名称，您必须配置一台
转发器。在本文稍后的如何配置转发器 部分将讨论转发器。
单击确定 三次。

备注: 如果收到一个来自 DNS 缓存解析器服务的警告，单击确定 关闭该警告。缓存解
析器正试图与 DNS 服务器取得联系，但您尚未完成该服务器的配置。

第 2 步：安装 Microsoft DNS 服务器
单击开始，指向控制面板，然后单击添加或删除程序。
单击添加或删除 Windows 组件。
在组件 列表中，单击网络服务 （但不要选中或清除该复选框），然后单击详细信息.
单击以选中域名系统 (DNS) 复选框，然后单击确定。
单击下一步.
得到提示后，将 Windows Server 2003 CD-ROM 插入计算机的 CD-ROM 或 DVD-ROM 驱动
器。
安装完成时，在完成 Windows 组件向导页上单击完成 。
单击关闭 关闭添加或删除程序窗口。

第 3 步：配置 DNS 服务器
要使用 Microsoft 管理控制台 (MMC) 中的 DNS 管理单元配置 DNS，请按照下列步骤xx
作：
单击开始，指向程序，指向管理工具，然后单击DNS。
右击正向搜索区域，然后单击新建 区域。
当“新建区域向导”启动后，单击下一步.

接着将提示您选择区域类型。区域类型包括：

主要区域：创建可以直接在此服务器上更新的区域的副本。此区域信息存储在一个
.dns 文本文件中。
辅助区域：标准辅助区域从它的主 DNS 服务器复制所有信息。主 DNS 服务器可以是为
区域复制而配置的 Active Directory 区域、主要区域或辅助区域。注意，您无法修改
辅助 DNS 服务器上的区域数据。所有数据都是从主 DNS 服务器复制而来。
存根区域：存根区域只包含标识该区域的权威 DNS 服务器所需的资源记录。这些资源记
录包括名称服务器 (NS)、起始授权机构 (SOA) 和可能的 glue 主机 (A) 记录。
Active Directory 中还有一个用来存储区域的选项。此选项仅在 DNS 服务器是域控制
器时可用。
新的正向搜索区域必须是主要区域或 Active Directory 集成的区域，以便它能够接受
动态更新。单击主要，然后单击下一步.
新区域包含该基于 Active Directory 的域的定位器记录。区域名称必须与基于
Active Directory 的域的名称相同，或者是该名称的逻辑 DNS 容器。例如，如果基于
Active Directory 的域的名称为“support.microsoft.com”，那么有效的区域名称只
能是“support.microsoft.com”。

接受新区域文件的默认名称。单击下一步.

备注: 有经验的 DNS 管理员可能希望创建反向搜索区域，因此建议他们钻研向导的这个
分支。DNS 服务器可以解析两种基本的请求：正向搜索请求和反向搜索请求。正向搜索
更普遍一些。正向搜索将主机名称解析为一个带有“A”或主机资源记录的 IP 地址。反
向搜索将 IP 地址解析为一个带有 PTR 或指针资源记录的主机名称。如果您配置了反向
DNS 区域，您可以在创建原始正向记录时自动创建关联的反向记录。

如何移除根 DNS 区域
运行 Windows Server 2003 的 DNS 服务器在它的名称解析过程中遵循特定的步骤。DNS
服务器首先查询它的高速缓存，然后检查它的区域记录，接下来将请求发送到转发器，
最后使用根服务器尝试解析。

默认情况下，Microsoft DNS 服务器连接到 Internet 以便用根提示进一步处理 DNS 请
求。当使用 Dcpromo 工具将服务器提升为域控制器时，域控制器需要 DNS。如果在提升
过程中安装 DNS，会创建一个根区域。这个根区域向您的 DNS 服务器表明它是一个根
Internet 服务器。因此，您的 DNS 服务器在名称解析过程中并不使用转发器或根提示
。
单击开始，指向管理工具，然后单击DNS。
展开 ServerName，其中 ServerName 是服务器的名称，单击属性 ，然后展开正向搜索
区域。
右击"." 区域，然后单击删除.

如何配置转发器
Windows Server 2003 可以充分利用 DNS 转发器。该功能将 DNS 请求转发到外部服务
器。如果 DNS 服务器无法在其区域中找到资源记录，可以将请求发送给另一台 DNS 服
务器，以进一步尝试解析。一种常见情况是配置到您的 ISP 的 DNS 服务器的转发器。

单击开始，指向管理工具，然后单击DNS。
右击 ServerName，其中 ServerName 是服务器的名称，然后单击转发器 选项卡。
单击DNS 域 列表中的一个 DNS 域。或者单击新建，在DNS 域 框中键入希望转发查询的
DNS 域的名称，然后单击确定.
在所选域的转发器 IP 地址框中，键入希望转发到的第一个 DNS 服务器的 IP 地址，然
后单击添加.
重复步骤 4，添加希望转发到的 DNS 服务器。
单击确定.

如何配置根提示
Windows 可以使用根提示。根提示资源记录可以存储在 Active Directory 或文本文件
(%SystemRoot%\System32\DNS\Cache.dns) 中。Windows 使用标准的 Internic 根服务
器。另外，当运行 Windows Server 2003 的服务器查询根服务器时，它将用最新的根服
务器列表更新自身。
单击开始，指向管理工具，然后单击DNS。
右击 ServerName，其中 ServerName 是服务器的名称，然后单击属性.
单击根提示 选项卡。DNS 服务器的根服务器在名称服务器列表中列出。

如何在防火墙后配置 DNS
代理和网络地址转换 (NAT) 设备可以限制对端口的访问。DNS 使用 UDP 端口 A 和
TCP 端口 53。DNS 服务管理控制台也使用 RCP。RCP 使用端口 135。当您配置 DNS 和
防火墙时，这些问题都有可能发生。


将运行 Windows Server 2003 的计算机配置为 Web 服务器

概要
本分步指南介绍了如何在 Windows Server 2003 环境中设置一个用于匿名访问的 WWW
服务器。

安装 Internet 信息服务
Microsoft Internet 信息服务 (IIS) 是与 Windows Server 2003 集成的 Web 服务。

要安装 IIS、添加可选组件或删除可选组件，请按以下步骤xx作：
单击开始，指向控制面板，然后单击“添加或删除程序”。

“添加或删除程序”工具就会启动。
单击添加/删除 Windows 组件。

显示“Windows 组件向导”。
在Windows 组件 列表中，单击Web 应用程序服务器。
单击详细信息，然后单击Internet 信息服务 (IIS)。
单击详细信息 ，以查看 IIS 可选组件列表。
选择您要安装的可选组件。默认情况下，下列组件是选中的：
公用文件
FrontPage 2002 Server Extentions
Internet 信息服务管理单元
Internet 信息服务管理器
NNTP 服务
SMTP 服务
World Wide Web 服务

单击“World Wide Web 服务”，然后单击详细信息 ，以查看 IIS 可选子组件（如
Active Server Pages 组件和“远程管理 (HTML) 工具”）的列表。选择您要安装的可
选子组件。默认情况下，下列组件是选中的：
World Wide Web 服务

单击确定 ，直到返回“Windows 组件向导”。
单击下一步，然后完成“Windows 组件向导”。

配置匿名身份验证
要配置匿名身份验证，请按以下步骤xx作：
单击开始，指向管理工具，然后单击Internet 信息服务 (IIS)。
展开“* 服务器名称”（其中服务器名称 为该服务器的名称），右键单击Web 站点，然
后单击属性。
在Web 站点属性 对话框中，单击目录安全性 选项卡。
在“身份验证和访问控制”下，单击编辑。
单击“启用匿名访问”复选框，将其选中。

备注：“用户名”框中的用户帐户只用于通过 Windows guest 帐户进行匿名访问。

默认情况下，服务器会创建并使用帐户 IUSR_computername。匿名用户帐户密码仅在
Windows 中使用；匿名用户不使用用户名和密码登录。
在“已验证身份的访问”下，单击“集成的 Windows 身份验证”复选框，将其选中。
单击确定 两次。

基本 Web 站点配置
单击开始，指向管理工具，然后单击Internet 信息服务 (IIS)。
展开“* 服务器名称”（其中服务器名称 为该服务器的名称），然后展开Web 站点。
右键单击默认 Web 站点，然后单击属性。
单击Web 站点 选项卡。如果您已为计算机分配了多个 IP 地址，则请在IP 地址 框中单
击您要指定给此 Web 站点的 IP 地址。
单击性能 选项卡。使用Web 站点属性 - 性能 对话框可设置影响内存、带宽使用和
Web 连接数量的属性。

通过配置某个特定站点上的网络带宽，您可以更好地控制该站点的通信量。例如，通过
在低优先级的 Web 站点上限制带宽，您可以放宽对他站点的访问量的限制。同样，当您
指定到某个 Web 站点的连接数量时，您就可以为其他站点释放资源。设置是站点专用的
，应根据网络通信量和使用变化情况进行调整。
单击“限制可用于此 Web 站点的带宽”复选框，将其选中，可配置 IIS 将网络带宽调
节到选定的最大带宽量，以千字节每秒 (KB/S) 为单位。
单击Web 服务连接 复选框，将其选中，可选择特定数目或者不限定数目的 Web 服务连
接。限制连接可使计算机资源能够用于其他进程。

备注：每个浏览 Web 站点的客户机通常都使用大约三个连接。
单击主目录 选项卡。
如果您想使用存储在本地计算机上的 Web 内容，则单击“此计算机上的目录”然后在本
地路径 框中键入您想要的路径。例如，默认路径为 C:\Inetpub\wwwroot。

备注：为了增加安全性，请不要在根目录下创建 Web 内容文件夹。
如果要使用存储在另一台计算机上的 Web 内容，则单击“另一计算机上的共享位置”，
然后在显示的网络目录 框中键入所需位置。
如果您要使用存储在另一个 Web 地址的 Web 内容，则单击“重定向到 URL”，然后在
“重定向到”框中键入所需位置。在“客户会送到”下，单击相应的复选框，将其选中
。

概要
本分步指南介绍了如何配置基于 Windows Server 2003 的服务器，以便当计算机资源不
足时通知您。Windows Server 2003 中的程序从对象、计数器和实例三个方面来定义它
收集的性能数据。性能对象是可以测量的任何资源、程序或服务。您可以使用“系统监
视器”和性能日志以及警报来选择性能对象、计数器和实例，以便收集和显示系统组件
或安装的软件的性能数据。

您可以在计数器上设置警报，这样，当选定计数器的值超过或低于指定设置时就可以发
送消息，启动程序或启动日志。

如何向系统监视器中添加计数器
单击开始，指向管理工具，然后单击性能。 如果您选择远程计算机上的对象，当“系统
监视器”刷新列表以反映计算机中的现有对象时，可能会有短暂的延迟。
右键单击“系统监视器”的“详细信息”窗格，然后单击 添加计数器。
要监视正在运行监视控制台的任何计算机，请单击“使用本地计算机计数器”。或者，
如果要监视某一特定计算机而不管监视控制台在哪里运行，单击“从计算机选择计数器
”，然后指定计算机名称。
在“性能对象”下，单击要监视的对象。默认情况下选中的是处理器 对象。
单击所有计数器 ，或者单击从列表中选择计数器，然后单击某一个列表项。
单击添加。

如何定义计数器和警报阈值
单击开始，指向管理工具，然后单击性能。
双击“性能日志和警报”，然后单击警报。
右键单击警报，单击新建警报设置，为该警报键入一个名称，然后单击确定。
单击常规 选项卡，为该警报键入一个描述性注释，然后单击添加。
对于要添加到日志中的每个计数器或计数器组，执行下列步骤：
要从运行“性能日志和警报”服务的计算机上监视计数器，请单击“使用本地计算机计
数器”。

或者，要从某台特定的计算机监视计数器，而不管该服务在哪里运行，请单击“从计算
机选择计数器”，然后指定您要监视的计算机的名称。
在“性能对象”下面，选择要监视的对象。
然后选择一个或多个要监视的计数器。
要监视选定计数器的所有实例，请单击所有实例。 注意，二进制日志可以包含那些在日
志启动时不可用但随后变得可用的实例。或者，要监视选定计数器的特定实例，请单击
“从列表选择实例”，然后单击一个或多个要监视的实例。
单击添加，然后单击关闭。
在将出发警报，如果值是框中，单击小于 或大于。在限制为 框中，指定触发警报的值
。
在“数据采样间隔”框中，指定更新间隔的数值和计量单位。
单击xx作 选项卡，确定当触发警报时引发的xx作。
要在“事件查看器”日志中记录警报，请单击“将项记入应用程序事件日志”复选框，
将其选中。
要将警报消息发往计算机，请单击“发送网络信息到”复选框，将其选中，然后键入希
望接收该警报信息的计算机的名称。
单击“启动性能数据日志”复选框，将其选中，以启动日志文件。
如果您希望在达到警报条件时启动程序，单击“执行这个程序”。您可以直接键入程序
的路径或者单击浏览 来手动选择您要使用的程序。
单击计划 选项卡，然后配置适当的设置，以便手动或在计划的时间开始或停止日志记录
。

如何选择要监视的数据
开始按下列顺序监视如下组件的活动：
内存
处理器
磁盘
网络
下面列表显示了建议用于服务器监视的最少的计数器。注意，当您检查特定资源时，应
该包括相关性能对象的其他计数器。
组件：磁盘
正被监视的性能方面：用法
要监视的计数器：
物理磁盘\ Disk Reads/sec（磁盘读取/秒）
物理磁盘\ Disk Writes/sec（磁盘写入/秒）
逻辑磁盘\ % Free Space（可用空间）
您必须仔细解读 % Disk Time（磁盘时间）计数器。由于该计数器的 _Total 实例可能
没有准确反映多磁盘计算机上的使用情况，因此，同时使用 % Idle Time（空闲时间）
计数器是很重要的。请注意，这些计数器无法显示超过 100% 的值。

组件：磁盘
正被监视的性能方面：瓶颈
要监视的计数器：物理磁盘\ Avg.Disk Queue Length（磁盘队列平均长度）（所有实例
）
组件：内存
正被监视的性能方面：用法
要监视的计数器：
内存\ Available Bytes（可用字节）
内存\ Cache Bytes（缓存字节）
组件：内存
正被监视的性能方面：瓶颈或漏洞
要监视的计数器：
内存\ Pages/sec（页面/秒）
内存\ Page Reads/sec（页面读取/秒）
内存\ Transition Faults/sec（传输错误/秒）
内存\ Pool Paged Bytes（分页的内存池字节）
内存\ Pool Nonpaged Bytes（未分页的内存池字节）
下列组件尽管不是专门的内存对象计数器，但它们对于内存分析很有用：

分页文件\ % Usage（用法）对象（所有实例）
缓存\ Data Map Hits（数据映射命中）%
服务器\ Pool Paged Bytes（分页的内存池字节）
服务器\ Pool Nonpaged Bytes（未分页的内存池字节）
组件：网络
正被监视的性能方面：吞吐量
要监视的计数器：
协议传输计数器（因网络协议而异）；对于 TCP/IP 而言，包括：
网络接口\ Bytes total/sec（总字节数/秒）
网络接口\ Packets/sec（包/秒）
服务器\ Bytes Total/sec（总字节数/秒）或 服务器\ Bytes Transmitted/sec（发送
的字节数/秒）
服务器\ Bytes Received/sec（接收的字节数/秒）
您可能需要像“监视网络活动”部分介绍的那样来监视其他对象的网络和服务器吞吐量

组件：处理器
正被监视的性能方面：用法
要监视的计数器：处理器\ % Processor Time（处理器时间）（所有实例）
组件：处理器
正被监视的性能方面：瓶颈
要监视的计数器：
系统\ Processor Queue Length（处理器队列长度）（所有实例）
处理器\ Interrupts/sec（中断/秒）
系统\ Context switches/sec（上下文切换/秒）


如何对传入的连接禁用 NetBT 代理

概要
默认情况下，在基于 Windows XP 和 Windows Server 2003 的系统上，对传入的远程访
问服务 (RAS) 或虚拟专用网 (VPN) 连接启用 Netbios 代理。此设置允许 RAS 客户端
在其所连接的局域网 (LAN) 中解析 Netbios 名称。在被配置为 RAS 或 VPN 服务器的
计算机上，如果从命令外壳程序中运行 Ipconfig /all 命令，将返回信息显示WINS
Proxy Enabled 值设置为 Yes。在某些情况下，可能需要禁用此设置。
更多信息
在启用传入的连接设置后，EnableProxy 值设置为 2。

备注：EnableProxy 值位于以下注册表位置：
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Netbt\Parameters\EnableP
roxy

要在 RAS 或 VPN 服务器上禁用 Netbios 代理，请按照以下步骤xx作。

警告：“注册表编辑器”使用不当可造成严重问题，这些问题可能需要重新安装xx作系
注册表编辑器”需要您自担风险。

启动“注册表编辑器”(Regedit.exe)。
找到并单击下面的注册表项：
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Remoteaccess\Parameters\
Ip\EnableNebtBcastFwd

将EnableNebtBcastFwd 值更改为 0。
退出“注册表编辑器”。
重新启动计算机。


如何在 Windows Server 2003 中重置“Internet 协议 (TCP/IP)”

概要
如果您在“本地连接”属性中显示的此连接使用下列项目列表中单击 Internet 协议
(TCP/IP) 项，您将发现卸载按钮不可用（被禁用）。这是因为传输控制协议/Internet
协议 (TCP/IP) 堆栈是 Microsoft Windows Server 2003 的核心组件，不能删除。

在有些情况下，可能需要重新安装 TCP/IP 以使 TCP/IP 堆栈恢复为原始状态。可以使
用 NetShell 实用程序重置 TCP/IP 堆栈，使其恢复到初次安装xx作系统时的状态。
更多信息
NetShell 实用程序 (netsh) 是一个命令行脚本编写工具，您可以使用此实用程序配置
并监视 Windows Server 2003 联网。此工具提供了交互式网络外壳程序接口。

您可以使用该实用程序的 Internet 协议 (IP) 上下文中的 reset 命令重写以下与
TCP/IP 相关的注册表项：
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\
SYSTEM\CurrentControlSet\Services\DHCP\Parameters\
运行此命令的结果与删除并重新安装 TCP/IP 协议的效果相同。
命令语法
netsh int ip reset [log_file_name]

要使用netsh 命令重置 TCP/IP 堆栈，您必须指定记录命令结果的日志文件的名称。如
果输入了本文“命令示例”一节中介绍的任一命令，当前计算机中的 TCP/IP 堆栈将被
重置，且该xx作的活动将被记录到命令行中指定的 Resetlog.txt 文件。在第一个示例
中，日志文件被创建在当前文件夹中；在第二个示例中，则指定了 Resetlog.txt 日志
文件的完整路径。

备注：如果该文件的名称与目标文件夹中的现有日志文件的名称相同，则会将新日志文
件的信息附加到现有文件的结尾处。
命令示例
下面的示例说明了如何使用netsh 命令重置 TCP/IP 协议堆栈。
示例 1
单击开始，然后单击运行。
在打开框中键入 cmd，然后单击确定。
在命令提示符后键入以下命令，然后按 ENTER 键：
netsh int ip reset resetlog.txt

备注：在上面的命令中，“int”是 interface 命令的缩写形式。
键入 exit，然后按 ENTER 键。
示例 2
单击开始，然后单击运行。
在打开框中键入 cmd，然后单击确定。
在命令提示符后键入以下命令，然后按 ENTER 键：
netsh int ip reset c:\resetlog.txt

键入 exit，然后按 ENTER 键。
要查看有关命令的帮助，请键入空格，然后键入 ?。即会显示有关netsh 命令子上下文
中可用命令的其他帮助。例如，要查看上一节中介绍的netsh 命令，应在命令提示符后
键入以下命令：
键入 netsh ?，然后按 ENTER 键。
键入 netsh int ?，然后按 ENTER 键。
键入 netsh int ip ?，然后按 ENTER 键。
键入 netsh int ip reset ?，然后按 ENTER 键。
NETSH INT IP RESET 的日志文件示例
以下本文是一个日志文件的示例，该日志文件是由运行ip reset 命令后的netsh 生成的
。根据发出命令的计算机上不同的配置，实际的日志文件也会有所不同。通常，如果没
有替换 TCP/IP 注册表项的原始配置，则不会在文件中记录任何xx作。 reset
SYSTEM\CurrentControlSet\Services\Dhcp\Parameters\Options\15\RegLocation
old REG_MULTI_SZ =

SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\?\DhcpDomain

SYSTEM\CurrentControlSet\Services\TcpIp\Parameters\DhcpDomain

added
SYSTEM\CurrentControlSet\Services\Netbt\Parameters\Interfaces\Tcpip_{2DDD011E
-B1B6-4886-87AC-B4E72693D10C}\NetbiosOptions
added
SYSTEM\CurrentControlSet\Services\Netbt\Parameters\Interfaces\Tcpip_{BAA9D128
-54BB-43F6-8922-313D537BE03E}\NetbiosOptions
reset
SYSTEM\CurrentControlSet\Services\Netbt\Parameters\Interfaces\Tcpip_{BD2859BA
-B26A-4E2B-A3FE-3D246F90A81A}\NameServerList
old REG_MULTI_SZ =
10.1.1.2

deleted SYSTEM\CurrentControlSet\Services\Netbt\Parameters\EnableLmhosts
added
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{2DDD011E-B1B6-
4886-87AC-B4E72693D10C}\AddressType
added
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{2DDD011E-B1B6-
4886-87AC-B4E72693D10C}\DefaultGatewayMetric
added
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{2DDD011E-B1B6-
4886-87AC-B4E72693D10C}\DisableDynamicUpdate
deleted
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{2DDD011E-B1B6-
4886-87AC-B4E72693D10C}\DontAddDefaultGateway
reset
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{2DDD011E-B1B6-
4886-87AC-B4E72693D10C}\EnableDhcp
old REG_DWORD = 0

added
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{2DDD011E-B1B6-
4886-87AC-B4E72693D10C}\NameServer
added
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{2DDD011E-B1B6-
4886-87AC-B4E72693D10C}\RawIpAllowedProtocols
added
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{2DDD011E-B1B6-
4886-87AC-B4E72693D10C}\TcpAllowedPorts
added
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{2DDD011E-B1B6-
4886-87AC-B4E72693D10C}\UdpAllowedPorts
added
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{5B3675C3-6EB9-
4936-B991-04DA31024C4E}\DisableDynamicUpdate
reset
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{5B3675C3-6EB9-
4936-B991-04DA31024C4E}\EnableDhcp
old REG_DWORD = 0

reset
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{5B3675C3-6EB9-
4936-B991-04DA31024C4E}\IpAddress
old REG_MULTI_SZ =
12.12.12.12

deleted
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{5B3675C3-6EB9-
4936-B991-04DA31024C4E}\IpAutoconfigurationAddress
deleted
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{5B3675C3-6EB9-
4936-B991-04DA31024C4E}\IpAutoconfigurationMask
deleted
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{5B3675C3-6EB9-
4936-B991-04DA31024C4E}\IpAutoconfigurationSeed
reset
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{5B3675C3-6EB9-
4936-B991-04DA31024C4E}\RawIpAllowedProtocols
old REG_MULTI_SZ =
0

reset
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{5B3675C3-6EB9-
4936-B991-04DA31024C4E}\SubnetMask
old REG_MULTI_SZ =
255.255.255.0

reset
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{5B3675C3-6EB9-
4936-B991-04DA31024C4E}\TcpAllowedPorts
old REG_MULTI_SZ =
0

reset
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{5B3675C3-6EB9-
4936-B991-04DA31024C4E}\UdpAllowedPorts
old REG_MULTI_SZ =
0

added
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{BAA9D128-54BB-
43F6-8922-313D537BE03E}\AddressType
added
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{BAA9D128-54BB-
43F6-8922-313D537BE03E}\DefaultGatewayMetric
added
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{BAA9D128-54BB-
43F6-8922-313D537BE03E}\DisableDynamicUpdate
deleted
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{BAA9D128-54BB-
43F6-8922-313D537BE03E}\DontAddDefaultGateway
reset
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{BAA9D128-54BB-
43F6-8922-313D537BE03E}\EnableDhcp
old REG_DWORD = 0

added
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{BAA9D128-54BB-
43F6-8922-313D537BE03E}\NameServer
added
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{BAA9D128-54BB-
43F6-8922-313D537BE03E}\RawIpAllowedProtocols
added
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{BAA9D128-54BB-
43F6-8922-313D537BE03E}\TcpAllowedPorts
added
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{BAA9D128-54BB-
43F6-8922-313D537BE03E}\UdpAllowedPorts
reset
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{BD2859BA-B26A-
4E2B-A3FE-3D246F90A81A}\DefaultGateway
old REG_MULTI_SZ =
10.1.1.2

reset
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{BD2859BA-B26A-
4E2B-A3FE-3D246F90A81A}\DefaultGatewayMetric
old REG_MULTI_SZ =
0

added
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{BD2859BA-B26A-
4E2B-A3FE-3D246F90A81A}\DisableDynamicUpdate
reset
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{BD2859BA-B26A-
4E2B-A3FE-3D246F90A81A}\EnableDhcp
old REG_DWORD = 0

reset
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{BD2859BA-B26A-
4E2B-A3FE-3D246F90A81A}\IpAddress
old REG_MULTI_SZ =
10.1.1.1

deleted
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{BD2859BA-B26A-
4E2B-A3FE-3D246F90A81A}\IpAutoconfigurationAddress
deleted
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{BD2859BA-B26A-
4E2B-A3FE-3D246F90A81A}\IpAutoconfigurationMask
deleted
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{BD2859BA-B26A-
4E2B-A3FE-3D246F90A81A}\IpAutoconfigurationSeed
reset
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{BD2859BA-B26A-
4E2B-A3FE-3D246F90A81A}\NameServer
old REG_SZ = 10.1.1.2,10.1.1.3

reset
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{BD2859BA-B26A-
4E2B-A3FE-3D246F90A81A}\RawIpAllowedProtocols
old REG_MULTI_SZ =
0

reset
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{BD2859BA-B26A-
4E2B-A3FE-3D246F90A81A}\SubnetMask
old REG_MULTI_SZ =
255.255.255.0

reset
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{BD2859BA-B26A-
4E2B-A3FE-3D246F90A81A}\TcpAllowedPorts
old REG_MULTI_SZ =
0

reset
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{BD2859BA-B26A-
4E2B-A3FE-3D246F90A81A}\UdpAllowedPorts
old REG_MULTI_SZ =
0

deleted
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\DontAddDefaultGatewayDefau
lt
deleted
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\EnableIcmpRedirect
deleted
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\EnableSecurityFilters
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\SearchList
deleted
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\UseDomainNameDevolution


如何在运行 Sysprep 时在 Windows Server 2003 中添加自定义用户设置

概要
本文介绍了如何在运行 Sysprep 实用程序 (Sysprep.exe) 时添加自定义的用户设置。

运行 Sysprep.exe 时，有些用户设置无法被捕获到 .reg 文件中并在安装程序完成时应
用，而且也无法为这些设置编写脚本并将它们应用于所有新用户。要解决此问题，请在
运行 Sysprep.exe 之前将自定义的用户设置复制到“Default User”配置文件。

要执行本节所描述的步骤，您的系统必须满足以下条件：
Windows Server 2003 要完整地安装到您的计算机上并能正常运行。
该算机不是某个域的一部分。
所有用户程序均已预先安装，并且可以正常运行。
备注：如果客户机的桌面设置存储在用户的配置文件中，您可以使用本节中介绍的过程
来自定义这些设置的任何方面。例如，您可以使用此过程为所有用户配置“自动隐藏任
务栏”选项和“在‘开始’菜单中显示小图标”选项。您无法使用此过程自定义存储在
用户配置文件之外的设置。

使用以下过程为所有新用户部署自定义的电源选项设置。

使用管理员权限创建测试用户
以本地管理员身份登录到计算机。
单击开始，右键单击我的电脑，然后单击管理。

备注：如果安装了 Active Directory，就会禁用“计算机管理”控制台中的“本地用户
和组”工具。如果您要从装有 Active Directory 的域控制器计算机中执行此过程，就
必须通过“Active Directory 用户和计算机”新建用户帐户。
单击“本地用户和组”，右键单击用户，然后单击新建用户。
在“用户名”框中键入 Testuser，键入密码，单击“用户下次登录时须更改密码”复选
框，将其清除，然后单击创建。
关闭新建用户 对话框。
在“本地用户和组”中，单击组，双击管理员，然后单击添加。
键入 Testuser，然后单击确定。
单击确定 ，关闭管理员属性 对话框。
关闭“计算机管理”控制台。

为测试用户创建自定义设置
以 Testuser 的身份登录计算机。
单击开始，指向控制面板，然后单击电源选项。
设置要用作所有用户的默认设置的监视器、硬盘、待机和休眠 等选项的设置。备注：您
可以根据需要进行其他自定义。这些特定设置只是一个例子

将测试用户的配置文件文件夹复制到默认的用户配置文件文件夹
注销 Testuser 帐户，然后以管理员身份再次登录。
右键单击开始，然后单击资源管理器 ，启动“Windows 资源管理器”。
在工具 菜单上，单击文件夹选项，然后单击视图 选项卡。
在高级设置 框中，单击“显示隐藏文件和文件夹”复选框，将其选中。
退出“Windows 资源管理器”。
右键单击我的电脑，然后单击属性。
单击高级 选项卡，然后在用户配置文件 部分，单击设置。
单击Testuser 帐户，然后单击复制到。
在路径 框中键入 c:\documents and settings\default user，或者单击浏览 ，找到“
默认的用户文件夹”。
在“允许使用”部分，单击更改。
键入 Everyone，然后单击确定。
在复制到 对话框中单击确定 ，然后单击是 ，确认该xx作。
单击确定 ，关闭用户配置文件 对话框。
右键单击我的电脑，然后单击管理。
单击“本地用户和组”，单击用户，单击Testuser 帐户，然后将其删除。
关闭“计算机管理”控制台。
准备就绪后启动 Sysprep 进程。


在 Windows Server 2003 系列产品中创建映像之前使用 Sysprep 工具清除页面文件

概要
本文介绍了如何在创建 Windows Server 2003 映像之前使用 Microsoft Sysprep 工具
来自动完成页面文件的删除（以减少复制映像的时间或减小映像的总体大小）。

备注：Microsoft 建议您不要在域控制器上使用 Sysprep。

警告：“注册表编辑器”使用不当可造成严重问题，这些问题可能需要重新安装xx作系
统。Microsoft 不保证能够解决因为“注册表编辑器”使用不当而产生的问题。使用“
注册表编辑器”需要您自担风险。

要在创建 Windows Server 2003 映像之前使用 Sysprep 来自动完成页面文件的删除，
请使用以下方法之一。

方法 1
启动“注册表编辑器”(Regedit.exe)。
在下面的注册表项中找到PagingFiles 值：
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory
Management

双击PagingFiles 值，然后键入以下内容：
C:\pagefile.sys 0 0

单击确定。
退出“注册表编辑器”。
运行 SysPrep。
方法 1 中的注册表设置会在您关闭 Windows 时强制 Windows 删除页面文件。然后，您
可以使用您喜欢的方法来创建安装分区映像并将它部署到目标计算机。在目标系统首次
引导的过程中，它上面的页面文件设置会将大小调整为与部署后的新系统的内存模块匹
配。

方法 2
使用以下任一过程创建一个名为 Zeropage.reg 的注册表 (.reg) 文件：
启动“注册表编辑器”(Regedit.exe)。
在下面的注册表项中找到PagingFiles 值：
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory
Management

双击PagingFiles 值，然后键入以下内容：
C:\pagefile.sys 0 0

单击确定。
在文件 菜单上，单击导出，然后将该项导出到名为 Zeropage.reg 的文件中。
退出“注册表编辑器”。
- 或 -

将以下文本复制到一个名为 Zeropage.reg 的 .reg 文件：
Windows Registry Editor Version 5.00
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory
Management]
"PagingFiles"=hex(7):43,00,3a,00,5c,00,70,00,61,00,67,00,65,00,66,00,69,00,6c
,\
00,65,00,2e,00,73,00,79,00,73,00,20,00,30,00,20,00,30,00,00,00,00,00

将以下文本以及任何其他 Sysprep 命令行参数复制到一个名为 Sysprep.cmd 的批处理
文件中：
regedit /s a:\zeropage.reg
a:\sysprep -noreboot -pnp

标计算机上的新计算机内存匹配。


在 Windows Server 2003 系列产品中给您的计算机添加组件和程序

概要
本文介绍了如何将程序和 Windows 组件添加到基于 Windows Server 2003 的计算机。

“添加或删除程序”工具会帮助您管理计算机上的程序。使用此工具，您可以添加新的
程序或更改、删除现有的程序。您还可以使用“添加或删除程序”工具添加您在最初安
装时未安装的 Windows Server 2003 组件（例如“联网服务”）。

如何安装 Windows 组件
以“Administrator”或“Administrator”组成员的身份登录计算机。
单击开始，指向控制面板，然后单击“添加或删除程序”。
单击“添加/删除 Windows 组件”。屏幕上会出现“Windows 组件向导”的“Windows
组件”页，组件 列表中会列出以下组件（此列表中显示的 Windows 组件可能会因所运
行的 Windows Server 2003 的版本而异）：
附件和工具
证书服务
传真服务
索引服务
Internet Explorer
Internet 信息服务 (IIS)
管理和监视工具
消息队列
联网服务
其它的网络文件和打印服务
POP3 服务
远程安装服务
远程存储
终端服务器
终端服务器授权
UDDI 服务
更新根目录证书
Windows 媒体服务

要添加组件，请单击相应的复选框，将其选中。要删除组件，请单击相应的复选框，将
其清除。

备注：带底纹的复选框表示只能安装该组件的一部分。
要查看组件中的内容，请单击该组件，然后单击详细信息。单击要添加的子组件旁边的
复选框，将其选中，然后单击确定。

备注：如果无法使用详细信息 按钮（呈灰色），则表明该组件没有与其相关联的子组件
。
单击下一步。
按照“Windows 组件向导”其余各页中的说明进行xx作。
单击关闭 ，以关闭“添加或删除程序”对话框。
备注： 使用某些 Windows 组件之前需要先进行配置。如果安装了一个或多个这类组件
，但是没有配置它们，那么单击“添加/删除 Windows 组件”时，将显示出必须配置的
组件的列表。要配置组件，请单击配置，然后按照屏幕上的说明xx作。要添加新组件，
请单击组件，然后按照“Windows 组件向导”中的说明进行xx作。

DHCP 服务的安装示例
以“Administrator”或“Administrator”组成员的身份登录计算机。
单击开始，指向控制面板，然后单击“添加或删除程序”。
单击添加/删除 Windows 组件。
在组件 列表中，单击联网服务 （但是请不要选中或清除该复选框），然后单击详细信
息。
请单击“动态主机配置协议 (DHCP)”复选框，将其选中（如果没有选中），然后单击确
定。
单击下一步。
出现提示时，将 Windows Server 2003 CD-ROM 插入您计算机的 CD-ROM 或者 DVD-ROM
驱动器。

安装程序会将 DHCP 服务器和工具文件复制到计算机。
安装完成时，单击“完成“Windows 组件向导””页上的完成 。
单击关闭 ，以关闭“添加或删除程序”对话框。

如何安装程序
要安装程序，请按以下步骤xx作（如果适于您的情况）。
从 CD-ROM 或软盘安装程序
以“Administrator”或“Administrator”组成员的身份登录计算机。
单击开始，指向控制面板，然后单击“添加或删除程序”。
单击添加新程序。
单击“光盘或软盘”。
将软盘插入计算机的软盘驱动器，或者将 CD-ROM 插入计算机的 CD-ROM 或 DVD-ROM 驱
动器，然后单击下一步。
按照屏幕上显示的说明进行xx作，以安装该程序。
单击关闭 ，以关闭“添加或删除程序”对话框。
备注：使用“添加/删除程序”工具时，只能安装为 Windows xx作系统编写的程序。

从网络安装程序
以“Administrator”或“Administrator”组成员的身份登录计算机。
种方式安装程序；程序文件已被删除或已经损坏；或者，您尝试使用安装期间没有安装
的程序功能。如果程序是从 CD-ROM 安装的，或者您不再连接到网络了，Windows 安装
程序可能会提示您将光盘插入 CD-ROM 或 DVD-ROM 驱动器。Windows 安装程序完成时，
尝试使用的程序或功能将会启动。


在 Windows Server 2003 中的新工作组环境中配置 DNS

概要
本分步指南面向没有域名系统 (DNS) 服务器的新工作组。通过 DNS 服务器，用户可以
使用友好 名称与资源进行联系。“友好”名称是表示网络资源的简单英文名称。您可使
用 DNS 名称来发布和命名工作组中的所有联网资源。

安装 DNS 服务
在配置之前，必须在服务器上安装 DNS 服务。默认情况下，在安装 Windows Server
2003 的过程中不会安装 DNS。您可以在安装过程之中或之后安装 DNS。
如何在现有的服务器上安装 DNS 服务
单击开始，指向控制面板，然后单击“更改或删除程序”。
单击“添加/删除 Windows 组件”。
在组件 列表中，单击联网服务 （但是请不要选中或者清除该复选框），然后单击详细
信息。
单击“域名系统 (DNS) ”复选框，将其选中，然后单击确定。
单击下一步。
出现提示时，将 Windows Server 2003 CD-ROM 插入计算机的 CD-ROM 驱动器或
DVD-ROM 驱动器。
安装完成时，在“完成 Windows 组件向导”页中，单击完成 。
单击关闭 ，以关闭“添加或删除程序”窗口。

如何在安装过程中安装 DNS 服务
要在 Windows Server 2003 的初始安装过程中安装 DNS，请在提示您安装和配置
Windows 组件时，按照本文“ 如何在现有的服务器上安装 DNS 服务 ”一节中的第 3
和第 4 步进行xx作。
配置 DNS 服务器
要正确运行，DNS 服务器需要一个正向搜索区域，以便它的本地域作为定位器记录的宿
主。正向搜索区域包含了解析 DNS 域中的名称所必需的信息。您可能还需要配置反向搜
索区域，以便使用户可以根据本地资源的 IP 地址确定它的名称。另外，为了尽可能简
化 DNS 服务的管理，您应该将这些区域配置成接受动态更新。

在安装 DNS 服务之后，使用“配置 DNS 服务器向导”配置 DNS 服务。

如何配置 DNS 服务
单击开始，指向管理工具，然后单击 DNS。
右键单击服务器名称，其中服务器名称 为该服务器的名称，然后单击配置 DNS 服务器
。

“配置 DNS 服务器向导”就会启动。
单击DNS 清单，阅读 DNS 清单，然后单击下一步。
根据 DNS 服务器的角色，单击下面某个选项，然后单击下一步：
创建正向搜索区域（推荐用于小型网络）。对于使用 Active Directory 或者使用
Internet 服务提供商 (ISP) 来解析 DNS 名称查询的小型网络，请使用此选项。通过使
用此选项，您可以：
为您的网络使用的 Active Directory 域所对应的 DNS 域创建 DNS 区域。
为位于您的 ISP 的 DNS 服务器所承载的 DNS 区域创建第二个区域。
创建正向和反向搜索区域（推荐用于大型网络）。如果您要给已具有 DNS 结构的大型网
络添加 DNS 服务器，请使用此选项。通过使用此选项，您可以：
创建正向和反向所搜区域，以解析对您的 DNS 名称空间的 DNS 域中资源的查询。
指定将 DNS 服务器用作转发器，此 DNS 服务器无法回答的名称查询将会在此被发送。
为您要创建的区域指定复制范围（如果此 DNS 正在 Active Directory 域控制器上运行
）。
指定将 DNS 服务器用作转发器，此 DNS 服务器无法回答的名称查询将在此被发送。
为您要创建的区域配置动态更新。
只配置根提示（只推荐高级用户进行此xx作）。如果您要创建纯正向 DNS 服务器，或者
，要给当前配置了区域和转发器的 DNS 服务器添加根提示，请使用此选项。
请按照该向导其余各页上的说明进行xx作，来配置您的 DNS 服务器。

如何配置正向搜索区域以允许动态更新
配置了新的正向搜索区域之后，请配置这些区域，以允许动态更新（如果您尚未使用“

单击开始，指向管理工具，然后单击 DNS。
展开服务器名称，其中服务器名称 为该服务器的名称，然后展开正向搜索区域。
右键单击为您的域所创建的正向搜索区域，然后单击属性。
单击常规 选项卡，单击“允许动态更新”框中的是 ，然后单击 确定。


在 Windows Server 2003 中给本地用户配置文件指派登录脚本

概要
本文介绍了如何在 Windows Server 2003 中给本地用户帐户的配置文件指派登录脚本。
此登录脚本在本地用户从本地登录计算机时运行。此登录脚本在用户登录到域时不运行
。

备注： 必须以管理员或管理员组成员身份登录才能完成此步骤。如果您的计算机已联网
，则网络策略设置也可能使您无法完成此过程。

如何将登录脚本指派到用户配置文件
单击开始，指向管理工具，然后单击计算机管理。
在控制台树中，展开“本地用户和组”，然后单击用户。
在右窗格中，右键单击所需的用户帐户，然后单击属性。
单击配置文件 选项卡。
在“登录脚本”框中，键入登录脚本的文件名（如果需要，还要键入相对路径）。

备注：如果登录脚本存储在默认登录脚本路径的子文件夹中，要在文件名之前加上该文
件夹的相对路径。例如，如果 Startup.bat 登录脚本存储在 \\计算机名称\Netlogon\
文件夹名称￡?请键入 文件夹名称\Startup.bat。
单击应用，然后单击确定。
备注：
存储在本地计算机上的登录脚本只适用于登录本地计算机的用户。
本地登录脚本必须存储在使用“Netlogon”共享名称的文件夹中，或者必须存储在
Netlogon 文件夹的子文件夹中。
本地登录脚本的默认位置是 Systemroot\System32\Repl\Imports\Scripts 文件夹。全
新安装的 Windows 中不会创建此文件夹。因此，必须通过使用“Netlogon”共享名称来
创建和共享 SystemRoot\System32\Repl\Imports\Scripts 文件夹。
如果您不想在默认位置创建“Netlogon”共享，请将登录脚本放在用户在登录过程中可
以访问的任何文件夹中，然后共享此文件夹。


在 Windows Server 2003 中更改监视器刷新频率

如何为您的监视器更改刷新频率
单击开始，指向控制面板，然后单击显示。 您也可以右键单击桌面，然后单击属性。
单击设置 选项卡，然后单击高级。
单击监视器 选项卡。
在“刷新频率”框中，单击要使用的屏幕刷新频率。
单击确定，然后单击确定。
备注：
虽然您的监视器可能支持更高的设置，但默认的刷新频率设置由硬件决定。有关您的监
视器支持的设置的详细信息，请查看监视器附带的制造商文档。
如果您使用更高的刷新频率，则可以降低屏幕闪烁的频率。但是，如果您指定的刷新频
率对于监视器而言过高，则屏幕可能会变得无法使用，并且您的硬件可能会受到损坏。
更改刷新频率会影响登录到计算机的所有用户。

如何在显示模糊（不清晰）时更改监视器的刷新频率
如果计算机显示模糊，或者您无法查看屏幕内容，则可能是因为监视器刷新频率这样的
显示设置配置不正确。要诊断并解决此问题，请通过使用启用 VGA 模式 启动选项来启
动计算机，然后将刷新频率改为使用正确设置。在 VGA 模式下启动计算机时，会使用最
低的屏幕分辨率、颜色深度和刷新频率设置加载计算机中当前装有的视频驱动程序。要
在 VGA 模式下启动计算机，请使用以下方法之一：

使用“启用 VGA 模式”启动选项
重新启动计算机。
当看到“请选择要启动的xx作系统”消息时，请按 F8 键。
在“Windows 高级选项”菜单中，使用箭头键选择启用 VGA 模式，然后按 ENTER 键。
如果要使用双引导或多引导计算机，请选择Microsoft Windows Server 2003，然后按
ENTER 键。
登录到计算机，然后按照本文前面“如何为您的监视器更改刷新频率”一节中介绍的步
骤进行xx作。

在 Boot.ini 文件中使用 /Basevideo 开关
您还可以通过配置 Boot.ini 文件来强制计算机在 VGA 模式中启动。要实现这一点，请
将 Boot.ini 编辑为包括 /basevideo 开关。此设置对应于启用 VGA 模式 启动选项。
在启动计算机并登录后，根据本文前面“如何为您的监视器更改刷新频率”一节中介绍
的步骤xx作，以更改监视器的刷新频率。


在 Windows Server 2003 中更改网络适配器的 IP 地址

概要
本文介绍了如何更改已分配给网络适配器的 IP 地址。如果您的网络有“动态主机配置
协议”(DHCP) 服务器，则会自动分配 IP 地址，否则您可以指定 IP 地址。
如何更改分配给网络适配器的 IP 地址
使用管理员帐户登录到计算机。
单击开始，指向控制面板，指向网络连接，然后单击您要修改的本地连接。
在连接状态 对话框中，单击属性。
右键单击所需要的本地连接，然后单击属性。屏幕上会出现“本地网络连接属性”对话
框。
在“此连接使用下列项目”框中，单击 Internet 协议 (TCP/IP)，然后单击属性。屏幕
上会出现“Internet 协议 (TCP/IP) 属性”对话框。
继续执行以下两节中某一节（根据您的环境来选择）中的步骤。

如何自动获取 IP 地址
按以下步骤配置计算机，以便从 DHCP 服务器获取一个 IP 地址。注意，您必须有一个
DHCP 服务器。
单击“自动获取 IP 地址”。
如果不想指定“域名系统 (DNS)”服务器的 IP 地址，请单击“自动获取 DNS 服务器地
址”。
单击确定。在“本地连接属性”对话框中，单击关闭。
在“本地连接状态”对话框中，单击关闭。
单击开始，然后单击运行。
在打开 框，键入 cmd，然后单击确定。
在命令提示符下，键入 ipconfig /release，然后按 ENTER 键。
键入 ipconfig /renew，然后按 ENTER 键。DHCP 服务器就会给网络适配器分配一个
IP 地址，并且您会看到一条像下面这样的消息：
Windows .NET IP Configuration

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix .:dns.microsoft.com
IP Address.. . . . . . . . . . . :192.168.0.201
Subnet Mask .. . . . . . . . . . :255.255.255.0
Default Gateway . . . . . . . . . :192.168.0.1

键入 exit，然后按 ENTER 键，退出命令提示。

如何指定 IP 地址
要给网络适配器分配 IP 地址，请按以下步骤xx作：
如果要给网络适配器分配 IP 地址，请单击“使用下面的 IP 地址”。
在“IP 地址”框中，键入希望分配给此网络适配器的 IP 地址。此 IP 地址在您网络的
可用地址范围中必须是唯一的。请与网络管理员联系以获取您网络的有效 IP 地址的列
表。
在“子网掩码”框中，键入您网络的子网掩码。
在“默认网关”框中，键入网络中将您的网络连接到另一网络或 Internet 的计算机或
设备的 IP 地址。
在“首选 DNS 服务器”框中，键入将主机名解析为 IP 地址的计算机的 IP 地址。
在“备用 DNS 服务器”框中，键入在首选 DNS 服务器不可用时您希望使用的 DNS 计算
机的 IP 地址。
单击确定。在本地连接属性 对话框中，单击关闭。
在“本地连接状态”对话框中，单击关闭。

疑难解答
IP 地址有冲突：如果尝试分配已被占用的 IP 地址，就会看到以下错误信息：

The static IP address that was just configured is already in use on the
network.Please reconfigure a different IP address.
您的计算机无法连接到网络上的其他计算机：如果给网络适配器分配了不正确的子网掩
码地址，那么，该计算机实际上就会位于另外一个网络中，所以您无法连接到网络上的
其他计算机。
您的计算机无法使用主机名连接到其他计算机：如果分配了不正确的 DNS 服务器 IP 地
址，或者，如果没有使用 DNS 服务器，则无法使用其他计算机的主机名连接到这些计算
机。这样您将无法浏览 Internet。您可以使用其他计算机的 IP 地址连接到它们。

要在本地网络中变通解决此问题，可在“主机”文件中添加主机名到 IP 地址的映射。


在 Windows Server 2003 中配置 NAT 服务器

概要
本文介绍了如何通过使用 Windows Server 2003 来配置网络地址转换 (NAT) 服务器。W
indows Server 2003“路由和远程访问”服务包括 NAT 路由协议。如果将 NAT 路由协
议安装和配置在运行“路由和远程访问”的服务器上，则使用专用 Internet 协议
(IP) 地址的内部网络客户端可以通过 NAT 服务器的外部接口访问 Internet。

如何配置路由和远程访问 NAT 服务器
当内部网络客户端发送要连接 Internet 的请求时，NAT 协议驱动程序会截取该请求，
并将其转发到目标 Internet 服务器。所有请求看上去都像是来自 NAT 服务器的外部
IP 地址。这样就隐藏您的内部 IP 地址配置。

配置“路由和远程访问”NAT 服务器：
在管理工具 菜单中，单击“路由和远程访问”。
在“路由和远程访问”MMC 中，展开您的服务器名称（其中服务器名称 是您要配置服务
器的名称，然后展开左窗格中的IP 路由 。
右键单击常规，然后单击新建路由协议。
单击NAT/基本防火墙 复选框，将其选中，然后单击确定。
右键单击左窗格中的NAT/基本防火墙 ，然后单击新建接口。
单击表示内部网络接口的接口，然后单击确定。
在“网络地址转换”属性中，单击“专用接口连接到专用网络”，然后单击 确定。
右键单击左窗格中的NAT/基本防火墙 ，然后单击新建接口。
单击表示外部网络接口的接口，然后单击确定。
在“网络地址转换”属性中，单击“公用接口连接到 Internet”。
单击“在此接口上启用 NAT”复选框，将其选中，然后单击确定。
NAT 服务器可以自动为内部网络客户端分配 IP 地址。如果您没有已给内部网络上的客
户端分配了地址信息的 DHCP 服务器，则可能会需要使用此功能。

如何配置路由和远程访问 NAT 服务器以分配 IP 地址和执行代理 DNS 查询
NAT 服务器还可以代表 NAT 客户端执行域名系统 (DNS) 查询。“路由和远程访问”NAT
服务器对包括在客户端请求中的 Internet 主机名进行解析，然后将该 IP 地址转发给
该客户端。

要配置“路由和远程访问”NAT 服务器来分配 IP 地址并且代表内部网络客户端执行代
理 DNS 查询，请按以下步骤xx作：
右键单击左窗格中的NAT/基本防火墙 ，然后单击属性。
单击地址分配 选项卡，然后单击“使用 DHCP 自动分配 IP 地址”复选框，将其选中。

在 IP 地址 框中，键入网络 ID。
在掩码 框中，键入子网掩码。
单击名称解析 选项卡，然后单击“使用域名系统 (DNS) 的客户端”复选框，将其选中
。
如果您使用请求拨号接口连接到 Internet，请单击“当名称需要解析时连接到公用网络
”复选框，将其选中。
在请求拨号接口 框中，单击要拨号的接口。
单击应用，然后单击确定。
备注：完成这些基本配置步骤之后，内部网络客户端就可以访问 Internet 上的服务器
了。

如何配置基于 Windows Server 2003 的计算机以使用 NAT 服务器
单击开始，指向控制面板，指向网络连接，然后单击本地连接。
单击属性。
单击 Internet 协议 (TCP/IP)。
单击属性。
在“默认网关”框中，键入 NAT 服务器的内部 IP 地址。

备注： 如果计算机从“动态主机配置协议”(DHCP) 服务器接收它的 IP 地址，请单击
高级，单击IP 设置 选项卡，单击网关 下的添加，键入 NAT 服务器的内部 IP 地址，
单击添加，单击确定，然后继续进行第 6 步。
单击确定，单击确定，然后单击关闭。


在 Windows Server 2003 中配置打印机和打印服务器设置

概要
本文介绍了如何在 Windows Server 2003 中配置打印机和打印服务器设置。还讲述了如
何执行某些比较常见的管理性任务，例如，如何配置分隔页和打印通知。

配置打印机设置是在该打印机的打印机属性中进行，配置打印服务器设置是在打印服务
器属性中进行。您必须以管理员或管理员组的成员身份登录，才能执行这些步骤。

如何配置打印机设置
请注意，对于不同的打印机，您可以配置的选项可能也不同。本节说明了如何配置在大
多数打印机中都可用的一般设置。
单击开始，然后单击“打印机和传真机”。
右键单击要配置的打印机，然后单击属性。
使用下列任意方法（如何合适的话）都可配置您想要的选项：
配置分隔页:
单击高级 选项卡，然后单击分隔页。
要添加分隔页，请在“分隔页”框中键入您要用作分隔页的文件的路径，然后单击确定
。或者，单击浏览，找到您要使用的文件，单击打开，然后单击确定。
要删除分隔页，请删除“分隔页”框中的条目，然后单击确定。
配置打印处理器:
单击高级 选项卡，然后单击打印处理器。
在“默认数据类型”框中，单击您要使用的数据类型，然后单击确定。
添加用于 Windows 其他版本的打印机驱动程序：
单击共享 选项卡，然后单击其他驱动程序。
单击要添加的驱动程序旁边的复选框，将其选中，然后单击确定。
修改用户访问权限：
单击安全性 选项卡，然后执行下列xx作之一：
要更改现有用户或组的权限，请在“组或用户名称”列表中单击您要修改其权限的组或
用户。
要为新用户或组配置权限，请单击添加。在“选择用户或组”对话框中，键入您要为其
设置权限的用户或组的名称，然后单击确定。
在用户或组 的权限 列表中，单击您要允许的权限旁边的允许复选框，将其选中，或者
单击要拒绝的权限旁边的拒绝复选框，将其选中。或者，要从“组或用户名称”列表删
除用户或组，请单击删除。
单击确定。

如何配置打印机服务器设置
本节介绍了您可以进行配置的某些常见打印服务器设置。
单击开始，然后单击“打印机和传真机”。
在文件 菜单上，单击服务器属性。
使用下列任意方法（根据需要）都可配置您想要的选项：
配置打印机的端口设置：
单击端口 选项卡。
要配置端口，请在“这台服务器上的端口”框中单击您要配置的端口，然后单击配置端
口。在传输重试 框中键入秒数（如果打印机失去响应达到此秒数，您就会得到通知），
然后单击确定。
要添加新端口，请单击添加端口，然后在“可用端口类型”框中单击您要添加的端口类
型，然后单击新端口。在“输入端口名称”框中键入您要指定给新端口的名称，然后单
击确定。
要删除端口，请在“这台服务器上的端口”框中单击您要删除的端口，单击删除端口，
然后单击是 ，确认删除。
添加、删除或重新安装当前打印机驱动程序：
单击驱动程序 选项卡。
在“安装的打印机驱动程序”框中单击您要修改的驱动程序，然后单击添加、删除，或
重新安装 （根据需要）。
按照屏幕上显示的说明添加、删除或重新安装该打印机驱动程序。
打开或关闭打印机通知：

单击高级 选项卡，然后单击“远程文档打印完成时发出通知”复选框，将其选中或清除
。

单击高级 选项卡。单击您要的记录后台打印选项（或多个选项）旁边的复选框，将其选
中或清除。
单击确定。


在 Windows Server 2003 中使用“终端服务器授权”激活许可证服务器

概述
您必须先激活许可证服务器，然后它才能向“终端服务”客户端颁发许可证。当激活许
可证服务器时，Microsoft 会为此服务器提供一个验证服务器所有权和身份的数字证书
。通过使用此证书，许可证服务器可以与 Microsoft 开展业务并为您的终端服务器接收
客户端许可证。当“终端服务”客户端第一次尝试登录终端服务器时，终端服务器会与
许可证服务器联系并为该客户端请求许可证。

要使用“终端服务器授权”来激活许可证服务器，可通过以下任何一种方法：
自动激活
Web 浏览器
电话
备注：本文介绍的步骤假定服务器上装有“终端服务器授权”。要执行这些过程，您还
必须是本地“Administrators”组的成员。

自动激活许可证服务器
单击开始，指向管理工具，然后单击终端服务器授权。
在控制台树中，展开“所有服务器”。
右键单击要激活的许可证服务器，然后单击激活服务器。“终端服务器许可证服务器激
活向导”就会启动。
单击下一步。
在“连接方法”页上，单击“激活方法”框中的“自动连接（建议）”，然后单击下一
步。
在“公司信息”页上，键入您的姓名、公司，以及国家或地区信息，然后单击下一步。
指定您需要的任何其他信息，如电子邮件和公司地址，然后单击下一步。

备注：此页上的信息是可选的。这样就激活了您的许可证服务器。
在“完成终端服务器激活向导”页上，执行以下xx作之一：
要为许可证服务器安装客户端许可证密钥包，请单击下一步。按照“终端服务器客户端
授权向导”中的说明安装客户端许可证。
如果要以后再安装客户端许可证密钥包，请单击“现在启动终端服务器客户端授权向导
”复选框，将其清除，然后单击完成。
关闭终端服务器授权 窗口。

通过使用 Web 浏览器激活许可证服务器
单击开始，指向管理工具，然后单击终端服务器授权。
在控制台树中，展开“所有服务器”。
右键单击要激活的许可证服务器，然后单击激活服务器。“终端服务器许可证服务器激
活向导”就会启动。
单击下一步。
在“连接方法”页上，单击“激活方法”框中的“Web 浏览器”，然后单击下一步。
在“许可证服务器激活”页上，单击连接到“终端服务器激活和授权”Web 站点的超级
链接。
在选择选项下，单击“激活许可证服务器”，然后单击下一步。
在相应的框中键入您的产品 ID（显示在“终端服务器许可证服务器激活向导”的“许可
证服务器激活”页上）、名称、公司，以及国家或地区信息，然后单击下一步。您会收
到您的许可证服务器 ID。
在“许可证服务器激活”页上，键入您在第 8 步中收到的许可证服务器 ID，然后单击
下一步。这样就激活了您的许可证服务器。
在“完成终端服务器激活向导”页上，执行以下xx作之一：
要为许可证服务器安装客户端许可证密钥包，请单击下一步。根据“终端服务器客户端
授权向导”中的说明安装客户端许可证。
要在以后安装客户端许可证密钥包，请单击“现在启动终端服务器客户端授权向导”复
选框，将其清除，然后单击完成。
关闭终端服务器授权 窗口。

通过电话激活许可证服务器
单击开始，指向管理工具，然后单击终端服务器授权。
在控制台树中，展开“所有服务器”。
右键单击要激活的许可证服务器，然后单击激活服务器。“终端服务器许可证服务器激
活向导”就会启动。
单击下一步。
在“连接方法”页上，单击“激活方法”框中的“电话”，然后单击下一步。
在“国家或地区选择”页上，单击您的国家或地区，然后单击下一步 ，以显示要呼叫的
相应电话号码。
使用“许可证服务器激活”页上显示的电话号码来呼叫 Microsoft，然后为 Microsoft
客户支持代表提供您的屏幕上显示的“产品 ID”。您还需要提供姓名、组织名称，以及
要使用的授权计划类型。然后，客户服务代表将处理您的请求以激活许可证服务器，并
为您的许可证服务器创建一个唯一的 ID。
键入由客户服务代表提供的许可证服务器 ID，然后单击下一步。这样就激活了您的许可
证服务器。
在“完成终端服务器激活向导”页上，执行以下xx作之一：
要为许可证服务器安装客户端许可证密钥包，请单击下一步。按照“终端服务器客户端
授权向导”中的说明安装客户端许可证。
要在以后安装客户端许可证密钥包，请单击“现在启动终端服务器客户端授权向导”复
选框，将其清除，然后单击完成。
关闭终端服务器授权 窗口。

疑难解答
许可证服务器被激活后，就会变成“终端服务”客户端许可证的注册器。在等待完成激
务”服务器，期限最长为 120 天。
您可以更改“授权向导”属性，例如，在激活过程中使用“终端服务器授权”设置的连
接方法和公司信息。要实现这一点，请按照下列步骤xx作：
单击开始，指向管理工具，然后单击终端服务器授权。
在控制台树中，展开“所有服务器”。
右键单击要修改的许可证服务器，然后单击属性。“终端服务器许可证服务器激活向导
”就会启动。
在安装方法、所需信息，以及可选信息 选项卡中指定所需的信息和设置，然后单击确定
。
关闭终端服务器授权 窗口。


在 Windows Server 2003 中添加 LPT 端口

概要
本文说明如何在基于 Microsoft Windows Server 2003 的计算机中添加附加 LPT 端口
。

默认情况下，在 Windows Server 2003 中存在 3 个 LPT 可用端口，它们是 LPT1、LPT
2 和 LPT3。可以添加附加 LPT 端口直到 LPT9。添加附加 LPT 端口后，该端口作为可
用打印机端口显示在“添加打印机向导”中

如何添加附加 LPT 端口
单击开始，然后单击运行。警告：“注册表编辑器”使用不当可造成严重问题，这些问
题可能需要重新安装xx作系统。Microsoft 不保证能够解决因为“注册表编辑器”使用
不当而产生的问题。使用“注册表编辑器”需要您自担风险。

在打开 框键入 regedit，然后单击确定。
找到并单击下面的注册表项：
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Ports
当前 LPT 端口显示在右窗格中。
在编辑 菜单上，指向新建，然后单击字符串值.
键入新值名称。为此，键入 LPT#，其中 # 是所要添加 LPT 端口的序号，然后按 ENTER
。例如，键入 LPT4。
在文件 菜单上，单击退出 退出“注册表编辑器”。
单击开始，然后单击运行。
在打开 框键入 cmd，然后单击确定。
停止然后重新启动假脱机服务。为此，请在命令提示符下键入下列命令，在每行后按
ENTER 键：
net stop spooler
net start spooler

键入 exit 退出命令提示符。


在 Windows Server 2003 中为 Internet 信息服务 SMTP 邮件中继服务器配置远程域

概要
本文介绍了如何为“Internet 信息服务”(IIS)“简单邮件传输协议”(SMTP) 邮件中继
服务器配置远程域。

Windows Server 2003 中的 IIS 包括一个功能齐全的 SMTP 虚拟服务器，您可以使用这
个服务器在您的内部网络上传送邮件。SMTP 虚拟服务器还可用来从 Internet 接受邮件
。SMTP 服务虽然没有提供易于访问的邮件检索机制，但对于从 Internet 接受邮件以及
将邮件中继到 SMTP/POP3 服务器，它的作用很重要。对于计算机所属的域，以及其他域
，您都可以配置 SMTP 虚拟服务器来接受邮件。

采用运行 SMTP 服务的独立服务器是一种很好的安全措施，因为充当了企业邮件服务器
和来自 Internet 的入站连接之间的隔离层。基于 Windows Server 2003 的独立计算机
会将该服务器与内部网络的 Active Directory 安全边界隔离。您可以配置独立的
SMTP 虚拟服务器，以便将公司邮件服务器用作智能主机。然后，您可以配置独立的
SMTP 虚拟服务器来中继只发往远程域的邮件。这样的话，所有其他邮件就都会被拒绝，
不被中继。

如何配置独立的 IIS SMTP 服务器来中继到远程域
启动“Internet 信息服务管理器”或者打开“Internet 信息服务 (IIS)”管理单元。
展开服务器名称，其中服务器名称 为该服务器的名称，然后展开“默认 SMTP 虚拟服务
器”。
右键单击域，指向新建，然后单击域。
单击远程，然后单击下一步。
在名称 框中键入新远程域的名称。

您可以指定单个域，也可以使用星号 (*) 作为通配符（星号必须位于名称开头，并且要
用句点将星号与名称的其他部分隔开）来指定多个域。例如，如果您需要远程域接收其
他域.com 及其所有子域的邮件，可使用名称 *.其他域.com。
单击完成。
在右窗格中，右键单击刚刚创建的新远程域，然后单击属性。
单击常规 选项卡。
在“为远程域选择适当的设置”下，单击“允许入站邮件中继到此域”复选框，将其选
中，以使 SMTP 服务器能够作为邮件中继。
在“路由域”下，单击“将所有邮件转发至智能主机”，然后键入内部网络的公司邮件
服务器的 IP 地址或完全限定域名 (FQDN)。如果使用 IP 地址，则一定要用括号“[]”
将 IP 地址括起来。例如，[nnn.nnn.nnn.nnn]。
单击确定。
停止并启动 SMTP 虚拟服务器。为此，请右键单击“默认 SMTP 虚拟服务器”，然后单
始。

疑难解答
配置了远程域之后，所有发送到该远程域名的邮件都将被中继至您配置的智能主机。无
法传递的邮件会被存储在 Inetpub\Mailroot\Badmail 文件夹中


在 Windows Server 2003 中为 Microsoft SMTP 服务配置本地域

概要
本分步指南说明如何在 Windows Server 2003 中为 SMTP 服务配置本地域。本文说明如
何更改默认域的名称、配置别名域以及指定 Drop 文件夹。

SMTP 服务域用于组织要传递的消息。SMTP 虚拟服务器至少有一个域：默认的本地域。

本地域是由本地 SMTP 服务器提供服务的域名系统 (DNS) 域。到达 SMTP 服务器的包含
本地域名的消息或者在本地传送到 Drop 文件夹，或者与不可传递的 (NDR) 报告一起返
回给发送方。

如何重命名默认域
默认域用于给来自不含有域的地址的消息加盖戳记。SMTP 虚拟服务器必须有一个默认域
。无法删除此默认域。

默认情况下，在“控制面板”系统工具的计算机名选项卡中指定的名称被用作默认域名
。也可以指定一个唯一的名称作为 SMTP 服务的默认域名。

要重命名默认域，请按照下列步骤xx作：
启动 Microsoft Internet 信息服务 (IIS) 管理器或打开 IIS 管理单元。
展开Server_name，其中 Server_name 是服务器的名称，然后展开所需的 SMTP 虚拟服
务器（例如，默认 SMTP 虚拟服务器）。
单击域。
在右窗格中，右击默认域，然后单击重命名。
键入要使用的名称，然后按 ENTER 键。
退出 IIS 管理器或关闭 IIS 管理单元。

如何配置别名域
别名域是默认域的别名。可以使用与默认域相同的设置来设置别名域。SMTP 服务接收的
别名域的消息放置在为默认域指定的 Drop 文件夹中。

要配置别名域，请按照下列步骤xx作：
启动 IIS 管理器或打开 IIS 管理单元。
展开Server_name，其中 Server_name 是服务器的名称，然后展开所需的 SMTP 虚拟服
务器（例如，默认 SMTP 虚拟服务器）。
右键单击域，指向新建，然后单击域。

“新建 SMTP 域向导”启动。
单击别名，然后单击下一步。
在名称框中键入别名域的名称，然后单击完成。
退出 IIS 管理器或关闭 IIS 管理单元。

如何指定 Drop 文件夹
对于默认域，您必须指定一个放置所有传入消息的文件夹。SMTP 服务将别名域的消息放
在默认域所使用的 Drop 文件夹中。

默认情况下，Drop 文件夹位于 Inetpub\Mailroot 文件夹中。您可以将任何文件夹指定
为 Drop 文件夹，只要该文件夹是安装 SMTP 服务的计算机上的本地文件夹，而且没有
指定为 Pickup 文件夹。

要更改 Drop 文件夹的位置，请按照下列步骤xx作：
启动 IIS 管理器或打开 IIS 管理单元。
展开Server_name，其中 Server_name 是服务器的名称，然后展开所需的 SMTP 虚拟服
务器（例如，默认 SMTP 虚拟服务器）。
单击域。
在右窗格中，右击默认域，然后单击属性。
单击浏览，找到并单击要用作 Drop 文件夹的文件夹，然后单击确定。
单击确定。


在 Windows Server 2003 中为 PPTP VPN 客户端配置数据包筛选器支持

概要
本文介绍了如何为 PPTP VPN 客户端配置数据包筛选器支持。

Windows Server 2003“路由和远程访问”服务支持虚拟专用网络 (VPN)。VPN 客户端可
以使用“点对点隧道协议”(PPTP)、“第二层隧道协议”(L2TP) 和“IP 安全”(IPSec)
来创建一个通往基于 Windows Server 2003 的“路由和远程访问”服务 VPN 服务器的
安全隧道。通过这种方法，客户端就变成了专用网络上的一个远程节点。

具有直接连接 Internet 的外部接口的多主机“路由和远程访问”服务 VPN 服务器可以
利用数据包筛选来保护内部网络免受外部的攻击。在安全环境中配置数据包筛选器的最
佳方式是使用最少特权 原则：丢弃除明确允许的数据包以外的其它所有数据包。
如何配置 PPTP 筛选器以允许 PPTP VPN 客户端的通信
PPTP 是一种常用的 VPN 协议，因为它很安全，而且易于设置。在纯 Microsoft 环境和
混合环境中，您都可以很容易地部署 PPTP。您可以通过使用数据包筛选器将基于
Windows Server 2003 的“路由和远程访问”服务 VPN 服务器配置为丢弃非 PPTP 数据
包。
如何配置 PPTP 输入筛选器以允许来自 PPTP VPN 客户端的入站通信
单击开始，指向程序，指向管理工具，然后单击“路由和远程访问”。
在“路由和远程访问”控制台的左窗格，展开服务器，然后展开IP 路由。
单击常规，右键单击该外部接口，然后单击属性。
单击常规 选项卡，单击入站筛选器，然后单击新建。
单击“目标网络”复选框，将其选中，然后在“IP 地址”框中，键入该外部接口的
IP 地址。在“子网掩码”框中，键入 255.255.255.255。
在协议 框中，单击 TCP。在“目标端口”框中，键入 1723，然后单击确定。
单击“丢弃所有的包，满足下面条件的除外”。
单击新建。
单击“目标网络”复选框，将其选中。在“IP 地址”框中，键入外部接口的 IP 地址。
在“子网掩码”框中，键入 255.255.255.255。
在协议 框中，单击其他。在“协议号”框中，键入 47，然后单击两次确定 。

如何配置 PPTP 输出筛选器以允许到达 PPTP VPN 客户端的出站通信
单击开始，指向程序，指向管理工具，然后单击“路由和远程访问”。
在“路由和远程访问”控制台的左窗格中，展开您的服务器，然后展开IP 路由。
单击常规，右键单击外部接口，然后单击属性。
单击常规 选项卡，单击出站筛选器，然后单击新建。
单击“源网络”复选框，将其选中。在“IP 地址”框中，键入外部接口的 IP 地址。在
“子网掩码”框中，键入 255.255.255.255。在协议 框中，单击 TCP。在“源端口框中
，键入 1723，然后单击确定。
单击“丢弃所有的包，满足下面条件的除外”选项。
单击“源网络”复选框，将其选中。在“IP 地址”框中，键入外部接口的 IP 地址。
在协议 框中，单击其他。在“协议号”框中，键入 47，然后单击两次确定 。
备注：完成这些更改之后，就只有 PPTP 通信可以进出“路由和远程访问”服务 VPN 服
务器的外部接口了。这些筛选器支持与那些向“路由和远程访问”服务 VPN 服务器发出
入站调用的 PPTP VPN 客户端进行通信。


在 Windows Server 2003 中为 SNMP 服务配置网络安全性

概要
本分步指南介绍了如何在 Windows Server 2003 中为“简单网络管理协议”(SNMP) 服
务配置网络安全性。

SNMP 服务起着代理的作用，它会收集可以向 SNMP 管理站或控制台报告的信息。您可以
使用 SNMP 服务来收集数据，并且在整个公司网络范围内管理基于 Windows Server
2003、Microsoft Windows XP 和 Microsoft Windows 2000 的计算机。

通常，保护 SNMP 代理与 SNMP 管理站之间的通信的方法是：给这些代理和管理站指定
一个共享的社区名称。当 SNMP 管理站向 SNMP 服务发送查询时，请求方的社区名称就
会与代理的社区名称进行比较。如果匹配，则表明 SNMP 管理站已通过身份验证。如果
不匹配，则表明 SNMP 代理认为该请求是“失败访问”尝试，并且可能会发送一条
SNMP 陷阱消息。

SNMP 消息是以明文形式发送的。这些明文消息很容易被“Microsoft 网络监视器”这样
的网络分析程序截取并解码。未经授权的人员可以捕获社区名称，以获取有关网络资源
的重要信息。

“IP 安全协议”(IPSec) 可用来保护 SNMP 通信。您可以创建保护 TCP 和 UDP 端口
161 和 162 上的通信的 IPSec 策略，以保护 SNMP 事务。

创建筛选器列表
要创建保护 SNMP 消息的 IPSec 策略，先要创建筛选器列表。方法是：
单击开始，指向管理工具，然后单击本地安全策略。
展开安全设置，右键单击“本地计算机上的 IP 安全策略”，然后单击“管理 IP 筛选
器列表和筛选器xx作”。
单击“管理 IP 筛选器列表”选项卡，然后单击添加。
在IP 筛选器列表 对话框中，键入 SNMP 消息 (161/162)（在名称 框中），然后键入
TCP 和 UDP 端口 161 筛选器（在说明 框中）。
单击使用“添加向导” 复选框，将其清除，然后单击添加。
在“源地址”框（位于显示的IP 筛选器属性 对话框的地址 选项卡上）中，单击“任意
IP 地址”。在“目标地址”框中，单击我的 IP 地址。单击“ 镜像。匹配具有正好相
反的源和目标地址的数据包”复选框，将其选中。
单击协议 选项卡。在“选择协议类型”框中，单击UDP。在“设置 IP 协议端口”框中
，单击“从此端口”，然后在框中键入 161。单击“到此端口”，然后在框中键入 161
。
单击确定。
在IP 筛选器列表 对话框中，单击添加。
在“源地址”框（位于显示的IP 筛选器属性 对话框的地址 选项卡上）中，单击“任意
IP 地址”。在“目标地址”框中，单击我的 IP 地址。单击“ 镜像。匹配具有正好相
反的源和目标地址的数据包”复选框，将其选中。
单击协议 选项卡。在“选择协议类型框中，单击 TCP。在“设置 IP 协议”框中，单击
“从此端口”，然后在框中键入 161。单击“到此端口”，然后在框中键入 161。
单击确定。
在IP 筛选器列表 对话框中，单击添加。
在“源地址”框（位于显示的IP 筛选器属性 对话框的地址 选项卡上）中，单击“任意
IP 地址”。在“目标地址”框中，单击我的 IP 地址。单击“ 镜像。匹配具有正好相
反的源和目标地址的数据包”复选框，将其选中。
单击协议 选项卡。在“选择协议类型”框中，单击UDP。在“设置 IP 协议”框中，单
击“从此端口”，然后在框中键入 162。单击“到此端口”，然后在框中键入 162。
单击确定.
在IP 筛选器列表 对话框中，单击添加。
在“源地址”框（位于显示的IP 筛选器属性 对话框的地址 选项卡上）中，单击“任意
IP 地址”。在“目标地址”框中，单击我的 IP 地址。单击“ 镜像。匹配具有正好相
反的源和目标地址的数据包”复选框，将其选中。
单击协议 选项卡。在“选择协议类型框中，单击 TCP。在“设置 IP 协议”框中，单击
“从此端口”，然后在框中键入 162。单击“到此端口”，然后在框中键入 162。
单击确定。
在 IP 筛选器列表 对话框中单击确定 ，然后单击“管理 IP 筛选器列表和筛选器xx作
”对话框中的确定 。

创建 IPSec 策略
要创建 IPSec 策略来对 SNMP 通信强制实施 IPSec，请按以下步骤xx作：
右键单击左窗格中“本地计算机上的 IP 安全策略”，然后单击创建 IP 安全策略。

“IP 安全策略向导”启动。
单击下一步。
在“IP 安全策略名称”页上的名称 框中键入 Secure SNMP。在说明 框中，键入
Force IPSec for SNMP Communications，然后单击下一步。
单击“激活默认响应规则”复选框，将其清除，然后单击下一步。
在“正在完成 IP 安全策略向导”页上，确认“编辑属性”复选框已被选中，然后单击
完成。
在安全 SNMP 属性 对话框中，单击使用“添加向导” 复选框，将其清除，然后单击添
加。
单击IP 筛选器列表 选项卡，然后单击SNMP 消息 (161/162)。
单击筛选器xx作 选项卡，然后单击需要安全。
单击身份验证方法 选项卡。默认的身份验证方法为 Kerberos。如果您需要另一种身份
验证方法，则请单击添加。在新身份验证方法属性 对话框中，从下面的列表中选择要使
用的身份验证方法，然后单击确定：
Active Directory 默认值（Kerberos V5 协议）
使用此字符串（预共享密钥）
在新规则属性 对话框中，单击应用，然后单击确定。
在SNMP 属性 对话框中，确认SNMP 消息 (161/162) 复选框已被选中，然后单击确定。
在“本地安全设置”控制台的右窗格中，右键单击安全 SNMP 规则，然后单击指定。
在所有运行 SNMP 服务的基于 Windows 的计算机上完成此过程。SNMP 管理站上也必须
配置此 IPSec 策略。


在 Windows Server 2003 中为 Web 站点配置 DNS 记录

概要
本文介绍了如何配置“域名系统”(DNS) 服务器，使其承载可从外部访问（即从
Internet 访问）的 Web 站点。
如何获取 IP 地址
若要承载可从外部访问的 Web 站点，必须从您的 Internet 服务提供商 (ISP) 那里获
取一个公用 IP 地址。并将此 IP 地址指定到 DNS 服务器所连接防火墙或路由器的外部
接口

如何注册域名
通过 Internet 域名注册管理机构（这样的管理机构被称为注册机构）为您的组织注册
一个父级或二级 DNS 域名。有关全球认可的注册机构的列表，请访问下面的
Internet Corporation for Assigned Names and Numbers (ICANN) 网站：
Internet Corporation for Assigned Names and Numbers
http://www.icann.org

各注册机构的注册过程可能会有所不同，但您还是可以按以下步骤来注册域名：
进行搜索，确认要注册的名称是否可用。
提供该帐户的联系信息和交费信息（包括电子邮件地址）。
键入主从 DNS 服务器的完全合格的域名称 (FQDN)。

备注：这些是 ISP 提供的公用 IP 地址。
支付年费或作好支付年费的准备。

如何配置 Web 服务器
安装和配置 Microsoft Internet 信息服务 (IIS)（如果尚未安装）。

如何为 Web 服务器创建 DNS 项
请为配置了 IIS 的 DNS 服务器创建别名或 CNAME 记录。这样就可以确保外部主机能够
使用“www”主机名来连接您的 Web 服务器。创建方法是：
打开 DNS 管理单元。方法是：单击开始，指向管理工具，然后单击 DNS。
在 DNS 下，展开“主机名”（其中主机名 是 DNS 服务器的主机名）。
展开正向搜索区域。
在正向搜索区域下，右键单击所需区域（例如，域名.com。），然后单击新建别名
(CNAME)。
在“别名”框中，键入 www。
在“目标主机的完全合格的名称”框中，键入安装 IIS 的 DNS 服务器的完全合格的主
机名。例如，键入 dns.域名.com，然后单击确定。


在从 Windows NT 4.0 升级至 Windows Server 2003 的计算机上应用注册表和文件系统
ACL

概要
本分步指南介绍了如何在从 Windows NT 4.0 升级至 Windows Server 2003 的计算机上
应用注册表“访问控制列表”(ACLs) 和文件系统 ACL。

将基于 Windows NT 4.0 的计算机升级至 Windows Server 2003 时，“Windows 安装程
序”不会更改该注册表和文件系统 ACL。Windows Server 2003 允许更高级别的安全性
，并且它处理注册表和文件系统权限的方式有别于 Windows NT 4.0。Microsoft 建议您
将 Windows 2003 ACL 应用到从 Windows NT 4.0 升级的计算机上。

要应用注册表和文件系统 ACL，您可以使用“安全配置和分析”管理单元。请注意，您
必须是“Administrators”组的成员，才能执行此过程。

如何在从 Windows NT 4.0 升级至 Windows Server 2003 的计算机上应用默认的系统安
全设置
以“Administrator”或“Administrators”组成员的身份登录。
单击开始，单击运行，在打开 框中键入 mmc，然后单击确定。
在文件 菜单上，单击“添加/删除管理单元”。
单击添加、“安全配置和分析”、添加，单击关闭，然后单击确定。
在控制台树中，右键单击“安全配置和分析”，然后单击打开数据库。
指定数据库的名称（例如，upgdbase）和位置，然后单击打开。
在屏幕上出现的导入模板 对话框中，单击设置 Security.inf，然后单击打开。
右键单击“安全配置和分析”，然后单击现在分析计算机。
在屏幕上出现的执行分析 对话框中，接受“错误日志文件路径”框中显示的默认日志文
件路径，或指定所需的位置，然后单击确定。

将对该模板安全设置与现有的计算机设置进行比较。

备注：此时，不会对计算机进行任何更改。此过程的结果表明模板中的安全设置与实际
系统设置有何区别。
完成分析时，展开控制台树中的各个组件，例如：帐户策略、本地策略、事件日志、受
限制的组，以及系统服务。
对于在第 10 步中展开的每个组件，请在策略 列的右窗格中查看它的安全属性项，而且
要注意以下几点：
带有绿色选中标记的项表示当前计算机设置与数据库中的安全设置相同。
带有红色“x”的项表示当前计算机设置与数据库中的安全设置不同。
如果未显示绿色选中标记或红色“x”，则未在模板中定义此安全属性，并且也没对其进
行分析。

如果您要添加或修改数据库设置，请右键单击要添加或修改的安全属性，然后单击属性
。单击“在数据库中定义这个策略”复选框，将其选中（如果尚未选中），对策略设置
进行所需更改，然后单击确定。

备注：数据库设置 列会显示模板中包含的安全设置，计算机设置 列会显示计算机的当
前设置。
要将计算机配置为使用数据库中的安全设置，请右键单击“安全配置和分析”，然后单
击现在配置计算机。
在屏幕上出现的配置系统 对话框中，接受默认的路径和日志文件名，或者，键入需要的
路径和文件名，然后单击确定。

安全数据库配置会应用于计算机。

备注：如果该数据库项目和计算机上的现有安全配置之间存在冲突，除非您在配置计算
机之前消除二者之间的区别，否则将改写现有项目。


在工作组设置中的 Windows Server 2003 上将本地策略应用于除管理员以外的所有用户

概要
本文介绍了如何在工作组设置中基于 Windows Server 2003 的计算机上将本地策略应用
于除管理员以外的所有用户。

在工作组设置（而非域）中使用基于 Windows Server 2003 的计算机时，可能需要在该
计算机上实施本地策略，这些策略可应用于该计算机的所有用户，但不可应用于管理员
。有了这一例外，管理员可以保留对计算机的无限制访问权和控制权，并且还可以限制
可登录该计算机的用户。

将本地策略应用于除管理员以外的所有用户
要对除管理员以外的所有用户实施本地策略，请执行以下步骤：
以管理员身份登录到计算机。
打开本地安全策略。要实现这一点，请执行以下xx作之一：

单击开始，然后单击运行，键入 gpedit.msc，然后按 ENTER 键。

- 或 -
单击开始,单击运行，键入 mmc，按 ENTER 键，添加“组策略对象编辑器”，然后为本
地安全策略对其进行配置。
如果删除运行 命令是您所需要的策略之一，Microsoft 建议您通过“Microsoft 管理控
制台”(MMC) 编辑该策略，然后将结果保存为图标。这样，您不需要使用运行 命令就可
以重新打开该策略了。
展开用户配置 对象，然后展开管理模板 对象。
启用您所需的任何策略（例如，“隐藏桌面上的‘网上邻居’”或“隐藏桌面上的
Internet Explorer 图标”）。

备注：一定要选择正确的策略，否则，您可能会限制管理员登录计算机（以及完成配置
计算机所需步骤）的能力。Microsoft 建议您记录所做的任何更改（在第 10 步中也使
用此信息）。
关闭“Gpedit.msc 组策略”管理单元，或者，如果您使用 MMC，请将控制台保存为图标
，以便以后可以访问它，然后从计算机注销。
以管理员身份登录到计算机。

您可以在此登录会话中验证以前所做的策略更改，因为在默认情况下，本地策略会应用
于包括管理员在内的所有用户。
从计算机注销，然后以此计算机所有其他用户（您希望他们应用这些策略）的身份登录
到计算机。这些策略是为所有这些用户和管理员而实现的。

备注：对于在这一步未登录到计算机的任何用户帐户，都无法为其实现这些策略。
以管理员身份登录到计算机。
单击开始，指向控制面板，然后单击文件夹选项。单击查看 选项卡，单击“显示隐藏文
件或文件夹”，然后单击确定 以便可以查看“组策略”隐藏文件夹。或者，打开“Wind
ows 资源管理器”，单击工具，然后单击文件夹选项 以查看这些设置。
将位于 %Systemroot%\System32\GroupPolicy\User 文件夹中的 Registry.pol 文件复
制到备份位置（例如，复制到另一硬盘、软盘或文件夹）。
使用“Gpedit.msc 组策略”管理单元或您的 MMC 图标再次打开本地策略，然后启用在
为该计算机创建的原始策略中禁用的实际功能。

备注：执行此xx作时，“策略编辑器”会创建一个新的 Registry.pol 文件。
关闭策略编辑器，然后将在第 10 步创建的备份 Registry.pol 文件复制回
%Systemroot%\System32\GroupPolicy\User 文件夹中。

系统提示替换现有文件时，单击是。
从计算机注销，然后以管理员身份登录。

由于您是以管理员身份登录到计算机，您可以验证是否没有实施最初所做的更改。
从计算机注销，然后以其他用户身份登录。

由于您是以用户（而非管理员）身份登录到计算机，您可以验证是否实施了最初所做的
更改。
以管理员身份登录计算机，以确认本地策略不影响您以本地管理员身份登录该计算机。

恢复原始本地策略
要撤消本文中“将本地策略应用于除管理员以外的所有用户”一节介绍的过程，请执行
以下步骤：
以管理员身份登录到计算机。
单击开始，指向控制面板，然后单击文件夹选项。单击查看 选项卡，单击“显示隐藏文
件和文件夹”，然后单击确定 以便可以查看“组策略”隐藏文件夹。或者，打开“Wind
ows 资源管理器”，单击工具，然后单击文件夹选项。
从 %Systemroot%\System32\GroupPolicy\User 文件夹中移动、重命名或删除
Registry.pol 文件。

在您从计算机注销或重新启动计算机后，“Windows 文件保护”系统会创建另一个默认
的 Registry.pol 文件。
打开本地策略。要实现这一点，请单击开始，单击运行，然后键入 gpedit.msc。或者，
单击开始，单击运行，键入 mmc，然后加载本地安全策略。然后，将设为禁用 或启用
的所有项目设为未配置 ，以撤消 Registry.pol 文件所指定的对 Windows Server
2003 注册表实施的任何策略更改。
以管理员身份从计算机注销，然后再次以管理员身份登录该计算机。
从计算机注销，然后以本地计算机的所有用户身份登录到该计算机，这样也可以针对它
们的帐户撤消更改